热点:

    安卓用户注意了 这些老旧应用将被封杀

      [  中关村在线 原创  ]   作者:冯景阳   |  责编:孙玉亮

        近日,谷歌推出了一项针对Android用户的新规定,Android 4.1(包括4.1)以前的应用将无法在最新版的系统Android P中运行。

    安卓用户注意了 这些老旧应用将被封杀
    图片来源于网络

        据了解,是因为谷歌在Android P中的SDK增加了一项MIN_SUPPORTED_TARGET_SDK_INT,而如果开发者在应用中没有支持这个新规定(最低SDK版本为v17,即Android 4.2后的都可以),那么低于这个版本的应用将无法安装、使用。

        有开发者在虚拟机中模拟Android P之后,发现,虽然Android 4.1(包括4.1)以前的应用可以按住,但打卡之后会显示弹窗是无法运行的。

        对此,大家立刻想到就是苹果从iOS 10开始,摒弃了32位应用,其目的在于让设备运行更加流畅,效率更高,而Android的这项规定也正是基于此。

    本文属于原创文章,如若转载,请注明来源:安卓用户注意了 这些老旧应用将被封杀http://sh.zol.com.cn/681/6819855.html

    sh.zol.com.cn true http://sh.zol.com.cn/681/6819855.html report 620 近日,谷歌推出了一项针对Android用户的新规定,Android 4.1(包括4.1)以前的应用将无法在最新版的系统Android P中运行。(图片来源于网络)据了解,是因为谷歌在Android P中的SDK增加了一项MIN_SUPPORTED_TARGET_SDK_INT,而如果开发者在应用中没有支持...
    • 猜你喜欢
    • 最新
    • 相关
    推荐经销商
    投诉欺诈商家: 400-688-1999
    • 北京
    • 上海
    • 智能插座
    • 新品上市
    推荐问答
    提问
    • 论坛精选
    • 最热回答
    0

    下载ZOL APP
    秒看最新热品